VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Website does not show articles
(1 viewing) (1) Guest

TOPIC: Website does not show articles

Website does not show articles 09 Feb 2014 16:16 #3884

Hi,

i installed the template.
The menu and modules are shown on my website, but no articles. Do you have any idea why?
The topic has been locked.

Re: Website does not show articles 09 Feb 2014 19:16 #3885

Try to change your template to the original joomla template and tell me if it shows the articles with this template
Last Edit: 09 Feb 2014 19:16 by grimsi.
The topic has been locked.

  • Posts:6
  • grimsi
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Website does not show articles 10 Feb 2014 09:35 #3888

Yes, with the standard Template it showed the articles.
I reinstalled joomla!. Now it works.
Thanks.
The topic has been locked.

Re: Website does not show articles 20 Feb 2014 08:32 #4030

The problem retuned. Joomla does not show the articles. Neither joomla nor K2 articles are shown.
What can be the reason?
Last Edit: 20 Feb 2014 08:33 by irgendwer02.
The topic has been locked.

Re: Website does not show articles 20 Feb 2014 11:10 #4036

Hi,

I have exactly the same problem.

When changing the template, the articles are shown but disappear when choosing the creativia template again.

Any ideas what might be the reason???

Thanks for your help in advance!!!
The topic has been locked.

  • Posts:1
  • inaxivx
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Website does not show articles 20 Feb 2014 20:51 #4042

Hello,
I had the same problem. Try going into the template options -> starting page settings --> and set "disable frontpage component" to YES - it helped for me, I hope it will help you also.
Best regards
The topic has been locked.

  • Posts:1
  • Helm
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
Time to create page: 0.31 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.