VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

TOPIC: Silde configuration

Re: Silde configuration 28 Jun 2013 16:53 #2284

hi,
I was wondering if you managed to solve it, as I'm having the same problem.
What is the correct URL to use?
Many thanks

Re: Silde configuration 28 Jun 2013 19:11 #2285

my site is: www.hotelsanpantaleo.it.
Click then on tariffe menu item.
Thank you :- )

  • Posts:4
  • b.lazze
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Silde configuration 29 Jun 2013 08:04 #2286

Did you insert the images in the slide???
images/your-folder/your-image.jpg
images/your-image.jpg

In your code the "li" elements of the images are missing:

 
<div id="mod_jfslideshow_wrapper">
<div id="mod_jfslideshow" class="box_skitter mod_jfslideshow">
<ul>
 
</ul>
</div>
<a href="#" class="jfprev_button prevsldide1">prev</a>
<a href="#" class="jfnext_button nextslide1">next</a>
<div class="jflabel_skitter"></div>
<div style="clear: both;"></div>
</div>
 
joomfreak | cause open source rocks

  • Posts:187
  • cause open source rocks
  • joomfreak
  • Administrator
  • OFFLINE
  • Karma: 0

Re: Silde configuration 29 Jun 2013 09:02 #2287

Here is my code, I'm still unable to figure out how to insert the pictures.
PS. I'm using a template mobile framework which utilizes jQuery Mobile framework.
Thank you again


<div id="mod_jfslideshow_wrapper">
<div id="mod_jfslideshow" class="box_skitter mod_jfslideshow">
<ul>
<li>
<a class="ui-link" href="#random">
<img class="random" src="/images/mybanner/logo-70x300.png">
</a>
<div class="label_text">
<div class="label_skitter_container">
<h2 class=" text-shadow slideSloganText" style="font-size:18px; line-height:18px; color:18;">Nice?</h2>
</div>
</div>
</li>
<li>
<a class="ui-link" href="#random">
<img class="random" src="/images/mybanner/logo-70x300.png">
</a>
<div class="label_text">
<div class="label_skitter_container">
<h2 class=" text-shadow slideSloganText" style="font-size:18px; line-height:18px; color:18;">ehy!!</h2>
</div>
</div>
</li>
</ul>
</div>
<a class="jfprev_button prevsldide6 ui-link" href="#">prev</a>
<a class="jfnext_button nextslide6 ui-link" href="#">next</a>
<div class="jflabel_skitter"></div>

Re: Silde configuration 29 Jun 2013 10:53 #2288

Got it! I was looking into my template image folder rather than the website root image folder............so now it works find

Re: Silde configuration 29 Jun 2013 17:55 #2289

The problem is that in the administration panel I see the link below, but when I click on the links nothing happens.
In the images dir I have some images.

Slide #1

Slide #2

Slide #3

Slide #4

Slide #5

Slide #6

Slide #7

Slide #8

Slide #9

Slide #10

  • Posts:4
  • b.lazze
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
Time to create page: 1.16 seconds
Tuesday 25 June 2024

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.