VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

JF slideshow stopped saving
(1 viewing) (1) Guest

TOPIC: JF slideshow stopped saving

JF slideshow stopped saving 01 May 2014 10:02 #4603

HI, first thanks for this beautiful slideshow, however i installed and everything was working fine, suddenly the module stopped saving if i want to do changes, i believe it might be something with upgrading the joomla version as i did that last night to version 3.3.0. Appreciate your help and effort.
best Regards

  • Posts:1
  • wis
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: JF slideshow stopped saving 22 May 2014 16:58 #4731

Hi I have the same problem,
I just installed the quickstart version, updated to joomla 3.3 and now can't do any change in the jf slideshow module,
I wait for any solution thanks

  • Posts:3
  • ilaria12
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: JF slideshow stopped saving 16 Jun 2014 13:52 #4904

I am still using Joomla 3.2.3 and also having this same problem. It was working fine, but no longer can save or close without getting the following message:


The connection was reset

The connection to the server was reset while the page was loading.

  • Posts:1
  • johnfuller
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: JF slideshow stopped saving 17 Jun 2014 02:41 #4910

Can you guys try to uninstall it first and then install it over

  • Posts:2819
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: JF slideshow stopped saving 01 Jul 2014 14:28 #5021

Same problem here. As soon as I save the ERR EMPTY RESPONSE is given. I'll try to remove and reinstall it...

Re: JF slideshow stopped saving 01 Jul 2014 14:34 #5022

Tried to remove it and reinstall it. Same problem. As soon as you click SAVE you get an error and nothing is saved. Now I cannot have the slideshow on the frontpage since I'm not able to select the page where it is shown...

Can you help?
The following user(s) said Thank You: justjoking
Time to create page: 1.12 seconds
Tuesday 15 October 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.