VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

K2 images not showing up
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: K2 images not showing up

K2 images not showing up 16 Sep 2013 17:41 #2971

I am using IE for my browser and the K2 items are not showing up properly, I specify a photo and it somehow uses the default template photo. or when I open up the site in another browser like Mozilla fox It displays the photo's correctly but other items have different photos. It seems impossible to edit because it is so inconsistent. Also, I upload my images into the media manager, and in some instances I try to specify them for the image in an item and it gets an error.Error-Local file doesn't exist. But this image does exist because I have used it in other items..


Please help.... innovativehabitat.com/joomla/
  • Page:
  • 1
Time to create page: 0.26 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.