VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problems with quickstart package
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Problems with quickstart package

Problems with quickstart package 28 Jun 2017 21:59 #10366

When I ran a Joomla update my site went down... I don't have a backup (I know, foolish on my part). I want to install your quickstart package but I'm having a problem.

I did create a new database, created a user and then assigned the user to the database.

I talked with my host and 'localhost' is correct.

I tried sql and sqli, both did not work.

I can't figure out why I can't use the quickstart package. I am attaching 2 screenshots.

I thank you for the help.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

  • Posts:15
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with quickstart package 29 Jun 2017 03:41 #10367

Are you sure created a database with name journey4_joom771?

joomfreak

  • Posts:2747
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problems with quickstart package 29 Jun 2017 13:08 #10370

Yes, I created the database, created the user and assigned the user to the database.

  • Posts:15
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with quickstart package 29 Jun 2017 20:04 #10371

I did some more research and I think the problem is with the hosting service. I'm working with them to resolve the problem. Thank you for trying to help. Sorry to bother you.

  • Posts:15
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with quickstart package 14 Aug 2017 20:58 #10481

I have been working with my host on this... they haven't been able to help me.

I tried creating a new database, new user and new password. I'm still getting the same error message. I did change the file permissions on the configuration.php file...

I'm not sure what to try next. Please help!

  • Posts:15
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with quickstart package 15 Aug 2017 02:45 #10482

Can you please send me the hosting info access via private message system?

joomfreak

  • Posts:2747
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.89 seconds
Tuesday 21 May 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.