VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problem installing quickstart version
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Problem installing quickstart version

Problem installing quickstart version 12 Nov 2014 04:12 #5740

I downloaded the quick start package from your web site and uploaded it to the server I'm using. But, when I type in my URL followed by /installation I don't get the right screen. Something is wrong, but I can't figure out what it is. I did download the documentation and got to #4 (set configuration.pho to chmod 777) but can't get this to work. Please help!

I am including a screen shot of what I'm getting.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

  • Posts:6
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem installing quickstart version 12 Nov 2014 08:47 #5746

Hello,
Thank you for using our templates. Your issue you need check
I saw it meets the installation requirements. If you've setup your website. You can delete installation and re-run website (not including installation folder in url)

  • Posts:2144
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem installing quickstart version 12 Nov 2014 13:10 #5760

Hello,

I have not installed the web site because I can not get past this screen. I should get an installation screen that allows me to install the quick start package. What issues do I. Red to check?

  • Posts:6
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem installing quickstart version 13 Nov 2014 02:55 #5765

May you send me url?

  • Posts:2144
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem installing quickstart version 13 Nov 2014 03:08 #5766

pls am currently facing same problem. I have just transfer thefiles using FTP to my public_html folder but i dont know what to do next. Please i need a step wise guide on how to do the installation.
Thanks

  • Posts:1
  • derolism
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem installing quickstart version 13 Nov 2014 04:10 #5767


  • Posts:6
  • pmottshaw
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.84 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.