VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

thehub undefined function error
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: thehub undefined function error

thehub undefined function error 19 Nov 2019 19:34 #12002

I have installed thehub template…but am having a problem with some of the links. The following do not seem to be working right on my site:

- blog (main-menu)
- portfolio (main-menu) (and all the links to the portfolio eg in “section-project”)
- section-white links

Some observations related to these issues:
1. These links are directing to where I assume they should: index.php/blog for the blog menu, index.php/portfolio/item/6-project-6-name for the project 6 link, etc
2. However, when the pages are opened the expected content does not appear. All have the same error message: “Call to undefined function mb_internal_encoding()”
3. At the bottom right of the error pages there is typically a “TPL_PROTOSTAR_BACKTOTOP” link (rather than an arrow).
4. In the actual thehub demonstration template at the link in 5 below the correct content appears for the “blog” and “portfolio” menus.
5. At www.joomfreak.com/demo/#jf_the-hub if you go to “services” then go to the bottom “From whiteboard sketches to pixel-perfect designs.” and select a “get it” button something similar happens (section-white).
6. Going to the same location outlined in 5 above in my template I get a 404 message.

So in summary a) Any idea what the problem with the “blog” and “portfolio” menu links would be in my template version and how do I fix it? b) there also seems to be a problem with the “get it” links in the section-white. What is the fix for that?

Any help would be appreciated.

Thanks

  • Posts:1
  • far180
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: thehub undefined function error 20 Nov 2019 02:35 #12003

Can you please send me your website url and the super admin access via private message system?

joomfreak

  • Posts:2875
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.79 seconds
Wednesday 15 July 2020

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.