VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problem of the menu display
(1 viewing) (1) Guest

TOPIC: Problem of the menu display

Problem of the menu display 11 Sep 2012 22:03 #1019

Hello everyone and sorry if placed in this session but I have not found anything on the matter ...
My problem is that I have a problem on the site www.photoart.it five menus
error
Warning: in_array () [function.in-array]: Wrong datatype for second argument in / srv/mount/webroot/home/w5141/public_html/modules/mod_menu/helper.php on line 57
occurs when you try to register on the site

anyone can help me thanks
Stefano
This image is hidden for guests. Please log in or register to see it.

Re: Problem of the menu display 12 Sep 2012 03:31 #1023

It's strange because it's default module of joomla. Could you give me your ftp? ( to This e-mail address is being protected from spambots. You need JavaScript enabled to view it )
  • mars

Re: Problem of the menu display 12 Sep 2012 09:08 #1024

mars wrote:
It's strange because it's default module of <a href="www.joomfreak.com/joomla-cms.html" title="joomla">joomla</a>. Could you give me your ftp? ( to This e-mail address is being protected from spambots. You need JavaScript enabled to view it )


thanks
I sent mail with data
I tried to update all the modules, CompoNet, plug-ins etc..
but nothing happens
I noticed that the room works but no remote ..
Strange form tabber-v2.1.4 locally finziona remotely ... no??
very strange
Thanks for the help

Re: Problem of the menu display 13 Sep 2012 20:18 #1030

I realized that the search form is not working
but for nothing

thanks

Re: Problem of the menu display 14 Sep 2012 09:26 #1036

everything is ok? I have checked your site. But i don't see problem as you said?
  • mars

Re: Problem of the menu display 14 Sep 2012 11:37 #1037

scusa ma a me continua a fare lo stesso problema
come puoi vedere in allegato

Attachment ScreenRecordMovie4.mov not found

Time to create page: 0.74 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.