VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: MainMenu not work

MainMenu not work 22 Jul 2013 08:50 #2477

Hello @ all,

i have a little problem with this awesome template. on my test server the template works fine. yesterday i made a backup and put the file to my new server and extract it. now i seen this following code for the mainmenu.

Strict Standards: Only variables should be assigned by reference in /html/cekici/templates/jf_texturia/scripts/php/mainmenu.php on line 21


i have nothing changed anyone knows what can i do ?!

thank you very much for your help
nico

  • Posts:2
  • nicoc83
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: MainMenu not work 22 Jul 2013 09:14 #2478


  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: MainMenu not work 23 Jul 2013 19:44 #2504

Thanks m.freak... thats it !!!

  • Posts:2
  • nicoc83
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.47 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.