VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

is JF Texturia Joomla 3.x compatible?
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: is JF Texturia Joomla 3.x compatible?

is JF Texturia Joomla 3.x compatible? 12 Mar 2013 00:22 #1780

most of the templates I have seen are compatible up to joomla 2.5. I installed Joomla! 3.0.3 Stable (Joomla Platform 12.2.0 Stable) last month with php 5.3.21 on a linux os with an apache web server. If joomlafreak's templates are not compatible with joomla 3.x, what would I do to make them work? I will share my experience installing/configuring on this forum. Thanks in advance. -s
  • seanyore

Re: is JF Texturia Joomla 3.x compatible? 18 Mar 2013 03:29 #1796

Hi the JF textturia template does not work with joomla 3.0. we are planning to make it work with 3.0 and release it soon

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0

Re: is JF Texturia Joomla 3.x compatible? 26 Jul 2013 10:39 #2543

Hi. Why its not ready?
Martin

  • Posts:1
  • xmask
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: is JF Texturia Joomla 3.x compatible? 26 Jul 2013 11:22 #2544

not yet

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.89 seconds
Tuesday 19 March 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.