VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

How to configure JF_texturia like demo
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: How to configure JF_texturia like demo

How to configure JF_texturia like demo 01 Aug 2013 11:02 #2624

The demo site has an awesome configuration of JF_Texturia. I'm specifically asking for the technique used to get the 6 images on the homepage

I love what you guys put together.

  • Posts:9
  • tokenring
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: How to configure JF_texturia like demo 01 Aug 2013 11:16 #2628

Hi,

1: Here you can find document: www.joomfreak.com/free-downloads/free-te...oomla/documents.html

2: You can install quickstart and see setup

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: How to configure JF_texturia like demo 01 Aug 2013 11:44 #2632

I see the trick is in using JoomCategories. I've done that and I'm seeing this in the UI where the position of the module is.

No categories found

I believe from the documentation that this is the field that would control that error:

Root category ID *

I've put a category ID in there that has a bunch of articles with pictures. I'm looking but I can't see anything else yet to correct.

I'll still look, but if you know a quick way.


  • Posts:9
  • tokenring
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: How to configure JF_texturia like demo 01 Aug 2013 12:00 #2633

Quickest way is:
2: You can install quickstart and see setup

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: How to configure JF_texturia like demo 01 Aug 2013 12:21 #2634

Well, I guess I just opened a can of worms. I attempted to install it, but after the cp shows the package is 100% uploaded, the page just refreshes. No status message of it being installed successfully or with errors.

  • Posts:9
  • tokenring
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 1.13 seconds
Tuesday 19 February 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.