VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Help

Help 22 Jan 2013 15:07 #1576

Can someone help me with this problem on template w:

Unknown column 'p.parent' in 'on clause' SQL=SELECT m.*, sum(case when p.published=1 then 1 else 0 end) as cnt FROM jos_menu AS m LEFT JOIN jos_menu AS p ON p.parent = m.id WHERE m.menutype='mainmenu' AND m.published='1' AND m.access <= '' GROUP BY m.id ORDER BY m.parent, m.ordering

Thanks

  • Posts:1
  • mirellad
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Help 23 Jan 2013 04:42 #1584

what is your joomla version? I think you use wrong installation package.
Please provide more information about your joomla and template version

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0

Re: Help 28 Feb 2013 18:07 #1721

Hi

I am also having this problem.

 
Joomla! Version Joomla! 2.5.9 Stable [ Ember ] 4-February-2013 14:00 GMT
Joomla! Platform Version Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
 


 
jf-texturia-15-unzip
 


Have you been able to find the source of the problem?

Thanks
Conor
Last Edit: 28 Feb 2013 18:08 by conorm.

  • Posts:3
  • conorm
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Help 01 Mar 2013 02:34 #1722

You are using wrong template package version. template jf-texturia-15 is only for Joomla 1.5.x
Your joomla site version is 2.5.9 so you must use jf-texturia 2.5 (here is the download link www.joomfreak.com/free-downloads/free-te...emplate/details.html)
The following user(s) said Thank You: conorm

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0

Re: Help 01 Mar 2013 15:52 #1733

Thanks for your help. This has definitely resolved the issue however I am still having some problems. I no longer get any errors but I still only see logo.png, the "Home" banner button, the "Home" page title and the footer.

Am I missing some components?

  • Posts:3
  • conorm
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Help 02 Mar 2013 04:08 #1737

did you install template package for a fresh joomla site?

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 1.32 seconds
Thursday 20 June 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.