VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Quickstart Version for php 7.2.10?
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Quickstart Version for php 7.2.10?

Quickstart Version for php 7.2.10? 24 Feb 2019 23:22 #11426

Dear joomfreak support,

I tried to use the JF Taman "Quickstart template version" with a local hostet MAMP Server which is running the PHP Version 7.2.10.

Seems to be impossible to install that version without cracking the template. During the installation there was a warning message which told the user that the import to a much higher PHP version might cause an error.

Is there a chance to get a newer "Quickstart Version" which is compatible with the current PHP 7.2.10+ and Joomla 3.9.3 Version?

The template absolutely rocks and I'd love to have all that content installed to understand how it works in a much more easy way.

Hope to hear from you soon - best regards!

  • Posts:1
  • fuchikoma
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.46 seconds
Thursday 21 March 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.