VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Hyperlinks do not work
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Hyperlinks do not work

Hyperlinks do not work 10 Feb 2017 13:34 #9950

Good afternoon,

I added a hyperlink in one of the modules, this link points to an article.
The link does change color (green) so there is a hyperlink, I cannot click the link however. Is there an option which switches on/off the links?

The site can be seen here: www.vitcserver.nl/BenefietvoorNOP/index.php
The link is at 'Doelstellingen stichting', on the left in the textbox 'Tijdens het voorbereiden en organiseren van evenementen, kwamen wij erachter dat het organiseren van activiteiten...'.
The link is called '[lees meer]'.

Thanks in advance!

  • Posts:7
  • VITC
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Hyperlinks do not work 13 Feb 2017 02:34 #9954

Try to edit file templates/jf_taman/css/template.css, at line 436 add:
 
#jf-slideshow {
position: relative;
}
 

at line 478, change to:
 
#jf-showcase {
background: url(../images/middle.png) repeat-x left bottom;
margin-top: -17px;
/*position: relative;
z-index: -1;*/

padding: 24px 0;
text-align: justify;
}
 


joomfreak

  • Posts:2684
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Hyperlinks do not work 13 Feb 2017 12:07 #9957

Problem solved, the site was still in the cash.
Sorry!

I cheered too quickly.

With your changes the links do work but the background image (the grey erea) disappeared too.
Is there a way to have both the background and the hyperlinks?

With your changes it works again!


Thanks!
Last Edit: 13 Feb 2017 14:43 by VITC.

  • Posts:7
  • VITC
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Hyperlinks do not work 14 Feb 2017 02:36 #9960

Try to replace file templates/jf_taman/css/template.css by file in attachment:

[attachment:1]C:\fakepath\template.zip[/attachment]

joomfreak

  • Posts:2684
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.87 seconds
Wednesday 19 December 2018

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.