VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problem K2 after update - Date in "Our Blog"
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Problem K2 after update - Date in "Our Blog"

Problem K2 after update - Date in "Our Blog" 25 Aug 2016 23:30 #9334

Hello you all !!
All the best !
In this week I have one problem in K2 in the date in left of the news "Our Blog" in front end , the date not appears, but the code very big K2_WedAMUTCE_WedAMUTCE and crash the page, is impossible read title...etc... .
I try reinstall K2, but don´t have success, my solution for moment was restore my website before update K2.
This is the problem in use component when you upgrade, etc.
Someone have idea about fix this ?
TYVM !!

This image is hidden for guests. Please log in or register to see it.

Date not appear correct but the code

SORRY I TRY INSERT IMAGE HERE IN FORUM BUT NOT WORK COPY THE LINK IN BROWSER FOR SEE
Last Edit: 26 Aug 2016 00:12 by cuesta.

  • Posts:11
  • cuesta
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem K2 after update - Date in "Our Blog" 26 Aug 2016 02:55 #9336

Try this solution.

joomfreak

  • Posts:2142
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem K2 after update - Date in "Our Blog" 28 Aug 2016 03:33 #9340

Hello !! Everyone !!
I try solve the problem above with language overrides in Jommla 3.6.2 I create language overrides about
the K2_WedAMUTCE_WedAMUTCE and K2_WedAMUTCE_Dec+0000UTC09 but not work !.
I write direct in the n en-GB.com_k2.ini but not fix the problem .
Somebody have idea about how fix this ??
Thanks in advanced !!

All the best !!

  • Posts:11
  • cuesta
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem K2 after update - Date in "Our Blog" 29 Aug 2016 02:54 #9345

Can you please send me your website url and the super admin access via private message system?

joomfreak

  • Posts:2142
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem K2 after update - Date in "Our Blog" 29 Aug 2016 22:48 #9349

Thank you very much !! I hope all you are in good mood !
I Try this solution before made language overrides :

"Create language overrides with Language Constant and Text:
'K2_DATE_DATE', 'K2_DATE_MOTH' is the constant and 'd', 'F, Y' is the value.
Thank you for using our template!"

But I think that not was clear about the exactly text need put in the field of value.

exemple : K2_DATE_DATE whats the value ? 'd', 'F, Y' or 'd' 'F Y'
and K2_DATE_MOTH - whats the value ?

whats the correct way for write the values above in the fields of overrides ?
I try search in joomla in overrides but show me "Search Results No matching texts found."

Thanks in advanced !!
All the best for all team ?
Last Edit: 30 Aug 2016 00:01 by cuesta. Reason: revision text

  • Posts:11
  • cuesta
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem K2 after update - Date in "Our Blog" 30 Aug 2016 02:51 #9353

K2_DATE_DATE, the value is 'd'
K2_DATE_MOTH, the value is 'F, Y'

joomfreak

  • Posts:2142
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.70 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.