VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: some problems

some problems 18 Jan 2017 16:15 #9884

some problems

I'm working on a site with your beautiful template.
Unfortunately I can not get the right address that should be
www.site.it
and not ww.site.it/en
can you help me? I do not need two languages.

On the Services page I use the K2 component, blog page. I would use the double column, not to work.

and again ... in the footer, I would avoid the joomfreak logo, where can I do it?

  • Posts:11
  • gaga
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: some problems 24 Jan 2017 04:01 #9895

can you help me? I do not need two languages.

I disabled plugin System - Language Filter.
On the Services page I use the K2 component, blog page. I would use the double column, not to work.

Try to select Menu Item Type is K2 -> Categories
and again ... in the footer, I would avoid the joomfreak logo, where can I do it?

See here.

joomfreak

  • Posts:2505
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.73 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.