VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

[Solved] Problem with change language backend
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: [Solved] Problem with change language backend

[Solved] Problem with change language backend 27 May 2017 08:49 #10276

Hi, since I do not want to change "main menu (EN)" in Italian, when I try to set the language from English to Italian, to save the module, I notice the following:
Saving failed with the following error: A menu must have only one default home.

This image is hidden for guests. Please log in or register to see it.


Sincerely, I would just like to remove the multilingual option, without losing all the pages that are included in the module in English. I tried to disable the multilingual option, but if I go to the home page I miss all the modules and pages in addition to the slideshow

Update joomla 3.5.1 to 3.7.2 e Virtuemart 3.2.2
Last Edit: 30 May 2017 08:04 by Alexanders.

  • Posts:36
  • Alexanders
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with change language backend 30 May 2017 02:42 #10285

How did you disable the multilingual option?
After that, you have to create main menu and assign modules.
Or you can send me your website url and the super admin access via private message system. So I can help.

joomfreak

  • Posts:2505
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with change language backend 30 May 2017 08:03 #10286

isupport wrote:
How did you disable the multilingual option?
After that, you have to create main menu and assign modules.
Or you can send me your website url and the super admin access via private message system. So I can help.

joomfreak


I deleted the main menu item (the one not translated in English), then in the "main menu (EN)" I set the module from English to all and put the home page as the default. And I renamed the module from "main menu (EN)" to "main menu" and disable the language filter.

Thank you!!!
Last Edit: 30 May 2017 08:04 by Alexanders.

  • Posts:36
  • Alexanders
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with change language backend 31 May 2017 02:22 #10287

Now, everything is ok?

joomfreak

  • Posts:2505
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with change language backend 03 Jun 2017 09:03 #10306

isupport wrote:
Now, everything is ok?

joomfreak


Yes yes, everything perfectly ok!

  • Posts:36
  • Alexanders
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: [Solved] Problem with change language backend 05 Aug 2017 01:01 #10454

Would it be possible to publish the solution to this problem? I think it is wonderful, that the person asking the question is happy with the solution. But it would be very helpful to actually describe the solution in one of the answers so that people who come along later don't just see the question and then a statement that everything is ok. I am having this same problem and would have benefited enormously from being able to read the solution in one of the answers in this thread instead of having to start a new enquiry.

  • Posts:3
  • sunni-01
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 1.07 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.