VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Is jf-event ready for 3.5.0 ?
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Is jf-event ready for 3.5.0 ?

Is jf-event ready for 3.5.0 ? 22 Mar 2016 11:59 #8464

Hello folks,

my site with jf-event is running J! 3.4.8 and I wanted to check with you if the template jf-event has been tested with 3.5.0 and therefore it is OK to update the Joomla! installation.

Thanks!!

Regards,

AG

Re: Is jf-event ready for 3.5.0 ? 23 Mar 2016 03:43 #8471

You can update Joomla to 3.5.0.

joomfreak

  • Posts:2747
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Is jf-event ready for 3.5.0 ? 23 Mar 2016 15:09 #8480

Great thanks!!

AG
  • Page:
  • 1
Time to create page: 0.75 seconds
Monday 20 May 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.