VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Sub Menu not working on hover
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Sub Menu not working on hover

Sub Menu not working on hover 30 Oct 2014 16:54 #5674

Hi, I am working on the website. I have developed a demo here. Pls check link below

http://www.joomly.byethost8.com/joomla16/



Now I have sub menus in Our Work & About Us menu. But it only shows when we are on the page of its parent menu.

e.g. The sub menu under Our work will work only after I click on Our Work Menu. same case with About Us.


Also the c-bottom positions isn't working

any help/guidance is welcome

Thanks for great template


Edit: I compared some working demo site's menu.css file whose sub-menu was working with mine. The were found same.

regards
Last Edit: 30 Oct 2014 21:13 by tntvar.

  • Posts:2
  • tntvar
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Sub Menu not working on hover 12 Nov 2014 10:30 #5756

hello,
thank you for using our template. In your issue. You can go to admin -> module maganger
Find main menu and check Show Sub-menu Items is yes same images
prntscr.com/55kl2i


joomfreak

  • Posts:2140
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.34 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.