VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Starting page logo doesn't redirect to home page
(1 viewing) (1) Guest

TOPIC: Starting page logo doesn't redirect to home page

Re: Starting page logo doesn't redirect to home page 04 Oct 2016 23:49 #9538

Hi!

I've the same problem with my new site, but I still haven't changed your intro.
I fixed this. 2 jquery libraries have loaded

How can I solve it?

Thank you!

I sent you website url!
Last Edit: 04 Oct 2016 23:52 by n2o37.

  • Posts:43
  • n2o37
  • Senior Boarder
  • OFFLINE
  • Karma: 0

Re: Starting page logo doesn't redirect to home page 05 Oct 2016 03:05 #9540

I don't see the problem. Starting page logo still redirect to home page.

joomfreak

  • Posts:2684
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Starting page logo doesn't redirect to home page 05 Oct 2016 10:29 #9542

I don't understand. With the credential I gave to you, intro page works, but with super admin credential no.

why?

  • Posts:43
  • n2o37
  • Senior Boarder
  • OFFLINE
  • Karma: 0

Re: Starting page logo doesn't redirect to home page 06 Oct 2016 04:51 #9547

@n2o37: I just make a test on your site, after login with the "new" account. I click on the intro page, and it direct me to homepage, so everything is working fine.

If you see it does not work with super admin credential, please send admin credential to PM.

Thank you

JoomFreak

  • Posts:2684
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Starting page logo doesn't redirect to home page 07 Oct 2016 06:03 #9551

Hi

I just checked your source code, on the head section you have the following line of error code :
 
jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
jQuery(function($){ $(".hasPopover").popover({"html": true,"trigger": "hover focus","container": "body"}); });


Please try to remove those 2 line. Or provide us the ftp access to your website. We will try to fix this for you.

JoomFreak

  • Posts:2684
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Starting page logo doesn't redirect to home page 07 Oct 2016 16:13 #9553

I don't find the code line. Where is it? In what file?

sorry and thank you! xD

  • Posts:43
  • n2o37
  • Senior Boarder
  • OFFLINE
  • Karma: 0
Time to create page: 1.36 seconds
Wednesday 19 December 2018

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.