VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problem with template
(1 viewing) (1) Guest

TOPIC: Problem with template

Problem with template 10 Apr 2014 10:12 #4465

Hi, on my test page, I installed two language versions of the page, there is an empty field on the home page what's going on
Last Edit: 26 Apr 2014 07:41 by elephant.
The topic has been locked.

  • Posts:18
  • elephant
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with template 11 Apr 2014 02:32 #4467

Hello,
I think the show acticle in your home page. Go to the admin.
Go to content
Choose acticle same images and config (Featured turn off)
prntscr.com/38vpxm
The topic has been locked.
The following user(s) said Thank You: elephant

  • Posts:2142
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with template 12 Apr 2014 15:27 #4472

Sorry but this is not this, because all of my articles are not featured - I was also thinking about it ...
The topic has been locked.

  • Posts:18
  • elephant
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with template 14 Apr 2014 10:07 #4480

Hello,
You try go to templates/jf_creativia/css/template.css
find: div.cholder-inner ( line 173)
and add height: auto!Important;

div.cholder-inner {
height: auto!Important;
}
The topic has been locked.
The following user(s) said Thank You: elephant

  • Posts:2142
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with template 15 Apr 2014 10:31 #4497

I tried this to, page were leaving (annex a). I think that something of this code will be ... unnecessarily displays the "blank divas" on the main page: (also "back to top" i do not need on main page)


<div id="wrapper-bg">
<div id="wrapper-ct" >
<div class="padder">

<div id="left">
<div class="rotate">
<h1></h1>
</div>
</div>

<div id="cholder-l">
<div class="cholder-inner">

<div id="system-message-container">
<div id="system-message">
</div>
</div>
<div class="blog-featured">




</div>



<div class="clr"></div>
</div>
</div>
<div class="backToTop">
<a href="#">do góry</a>
</div>
<div class="clr"></div>
</div>
</div>
</div>


<div id="bot">
<div class="inner">

When I added the translation it happened. On the original page does not have these divs ....
Maybe it has to do with the translation ...? : (
I also noticed a relationship "turnouts side" of this or is it is a normal article or article from K2 category ...
Maybe this class extends something ... (annex b)

The difference in the page code without translation [...ok... (annex 1a)] and with translation [...not ok...w.. (Annex 1b)]
Last Edit: 27 Apr 2014 17:42 by elephant.
The topic has been locked.

  • Posts:18
  • elephant
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with template 16 Apr 2014 18:43 #4511

Somebody
Last Edit: 26 Apr 2014 07:43 by elephant.
The topic has been locked.

  • Posts:18
  • elephant
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
Time to create page: 0.34 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.