VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Module mod_jfslideshow errors - no data received
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Module mod_jfslideshow errors - no data received

Module mod_jfslideshow errors - no data received 30 Aug 2014 16:17 #5383

Hi,

Very new to Joomla.

I have switched from jf_calla-exteriors to jf_creativia and have good success so far. I have one problem, whenever i try and make changes to Module Manager > Module mod_jfslideshow i.e. to change any slides (or even if i enter just press close to come out) i get an error No data received:

Unable to load the webpage because the server sent no data.
Reload this webpage
Press the reload button to resubmit the data needed to load the page.
Error code: ERR_EMPTY_RESPONSE

Can anyone advise what the error could be?

  • Posts:11
  • shan.e
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Module mod_jfslideshow errors - no data received 30 Aug 2014 19:21 #5384

Have just noticed that the user guide shows the slide links on the left pane. When i load up the module the slide links are on the right.

I am thinking this is some configuration i have missed.
I used the quickstart but of course having a previous install i only updated certain folders - i may have to systematically work through them to find differences!

  • Posts:11
  • shan.e
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Module mod_jfslideshow errors - no data received 31 Aug 2014 12:24 #5386

OK have completely re-installed the quickstart files and used a fresh database for the install and still the problem persists.

I have noticed that the mod_jfslideshow folder within jf_creativia-25-quickstart > modules contains a zipped folder I removed this from my install as assumed this was an error?

I also downloaded the standalone mod_jfslideshow but still have the error.

The view now looks different from the joomla admin UI as it now shows the module description which was missing before.

I still get the same error when trying to change the slideshow wording in slide 1.

Everything is now as a fresh install...
Can anyone help??

  • Posts:11
  • shan.e
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.59 seconds
Thursday 18 July 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.