VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Logo is not displayed
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Logo is not displayed

Logo is not displayed 30 Jan 2014 17:04 #3763

hello together,

great template, but when I enter the link of the logo, it does not appear
the creativia the logo is still displayed

what am I doing wrong?

thanks

niklas

  • Posts:2
  • niklas_n
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Logo is not displayed 30 Jan 2014 17:08 #3764

Hi, we tried and it works normally.
the original image is here:
templates/jf_creativia/images/core/starting-page-logo.png

you can set another image from backend template params.
check that url of image is saved properly in url!

bye
joomfreak | cause open source rocks

  • Posts:185
  • cause open source rocks
  • joomfreak
  • Administrator
  • OFFLINE
  • Karma: 0

Re: Logo is not displayed 30 Jan 2014 17:25 #3765

now I overwrite the starting-page-logo.png per FTP, but it doesn't work

  • Posts:2
  • niklas_n
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Logo is not displayed 30 Jan 2014 17:33 #3766

I think that is impossible
try to type CTRL + F5 to refresh your page or try to call the image directly in browser.
if that does not work - plz send me link.
joomfreak | cause open source rocks
Last Edit: 30 Jan 2014 17:34 by joomfreak.

  • Posts:185
  • cause open source rocks
  • joomfreak
  • Administrator
  • OFFLINE
  • Karma: 0

Re: Logo is not displayed 14 Apr 2014 22:51 #4488

same problem for me.
I changed logo url via templates admin.
It appears one time as frontend page but always creativia logo when entering on the site.
I reloaded, erase cache, put an other image in logo-startingpage.png w/o success.

May be because local installation but I do not understand why.
Will try to upload the site and I will send the url

EDIT: fixed. in fact, I was stupidly focussing on
templates / jf_creativia / images / core / starting...

but logo is there :
templates / jf_creativia / images / logo-jf_creativia.png


regards

lpe
Last Edit: 14 Apr 2014 23:27 by l0renz0.

  • Posts:5
  • l0renz0
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 1.05 seconds
Thursday 21 February 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.