VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Filtered Submenu Links Not Working
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Filtered Submenu Links Not Working

Filtered Submenu Links Not Working 03 Oct 2014 07:21 #5550

Hello,

I have been searching for a solution to this but can't seem to find anything so I am hoping that someone might be able to help.

I am using the Creativia template, set up a category with subcategories and have it functioning the same way as the Portfolio in the template demo.

Problem is, the links to the subcategories which appear in the subcategories module position do not work. They appear correctly, and I can hover over them but when clicking on the link nothing happens. If I hold the mouse over the link and check the URL, I see all the URL's are the same.

I don't know how this can happen or how to resole this. I'd really appreciate some assistance pleae.

Many thanks

  • Posts:1
  • ananzi
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Filtered Submenu Links Not Working 09 Feb 2015 03:45 #6232

Hello,
You can find solution here.

Thank you for using our template.

joomfreak

  • Posts:2024
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.33 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.