VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Fail to install quickstart. Index does not work.
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Fail to install quickstart. Index does not work.

Fail to install quickstart. Index does not work. 30 Sep 2015 09:23 #7501

Hello,

I've reintalled my website ribiciclo.com starting from the zero:
Creating a new database, Deleting all the folder and installing new joomla.

Then i tried to install the template, it works well but when i install the quickstart after finished the job the website appear as you can see now (ribiciclo.com - please note that i do not receive any error during the installation).

I tried this process seven time (delete all the folders and all the tables strating from zero, etc.) and the last six times when I went to the home the index was completely blank.

The Joomla back-end instead works normal.

How can i fix this problem?

Thank you

  • Posts:9
  • ribiciclo
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Fail to install quickstart. Index does not work. 30 Sep 2015 18:09 #7506

Any help?

  • Posts:9
  • ribiciclo
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Fail to install quickstart. Index does not work. 01 Oct 2015 03:30 #7510

Try to create new database, delete all the folder, unzip quickstart to root folder, in your browser type your url to begin installation.

joomfreak

  • Posts:2144
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Fail to install quickstart. Index does not work. 01 Oct 2015 22:25 #7513

As you can see

Nothing works

www.ribiciclo.com
www.ribiciclo.com/administrator

  • Posts:9
  • ribiciclo
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Fail to install quickstart. Index does not work. 02 Oct 2015 02:28 #7514

Click Next button, enter Connection information, continue click Next button...
Or you can send me database info via private message system, I will help you.

joomfreak

  • Posts:2144
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Fail to install quickstart. Index does not work. 04 Oct 2015 12:34 #7525

Thank you, i solved
-Creating database
-Installing Joomla standard
-Installing template
- Uploading the quickstart
- Deleting database and creating a new one
- Installing quickstart


How can i center the text of the slideshow inside the grid?
oi59.tinypic.com/kbqam0.jpg
Last Edit: 04 Oct 2015 12:37 by ribiciclo.

  • Posts:9
  • ribiciclo
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.67 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.