VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Slideshow slidecaption problem
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Slideshow slidecaption problem

Slideshow slidecaption problem 23 Sep 2016 17:49 #9485

Hi.
First of all, thanks for the great template.
My site is offline so it's not possible to give you the link but I've added printscreen of slideshow modul info.
I have a problem with slideshow slidecaption. Link is not working.
I've checked the code and it should work, here is the code:
[{image:'images/sampledata/images/banner.jpg',title:'<h2 class=' slideSloganText'><a href='index.php/o-nama'>About us</a></h2> <div class='slidedescription'>Read more...</div>'}
As You can see About us is properly done as a link.
When I hover the text, it's not behaving like a link nor a text.
Is there a bug that I'm not aware of or?
Thanks in advance for Your help.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

  • Posts:2
  • Hrvan
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow slidecaption problem 27 Sep 2016 03:21 #9495

Can you please send me your website url and the super admin access via private message system?

joomfreak

  • Posts:2134
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Slideshow slidecaption problem 27 Sep 2016 16:13 #9501

Thank You for Your reply.
If You read my guestion carefully You would see that the website is curently on my Computer, and it will stay this way until it's done. That's why I've included print screen.
Everything is set properly, but it's not working...

  • Posts:2
  • Hrvan
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow slidecaption problem 30 Sep 2016 03:04 #9513

Can you please upload your site to your server and site offline so I can check. Because I checked on my local, link is working.

joomfreak

  • Posts:2134
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.50 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.