VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problem with active link in menu
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problem with active link in menu

Problem with active link in menu 18 Jul 2014 21:13 #5181

Hi,

I have got a problem with active link at my homepage at utomnes.pl When you click on some category, the color is not changing, like in subsites. Could you help me?

Greetings

  • Posts:3
  • dawciols
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with active link in menu 28 Jul 2014 04:31 #5205

can you take screenshot. I dont see any issue on your site

  • Posts:2782
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with active link in menu 28 Jul 2014 11:39 #5221

Hi,

I added two pictures. In mainpage.jpg, when you look to the main navigation bar, there is a white line, when you go to another page then the color of the line is switching to green, when you go there with coursor.

Please help
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

  • Posts:3
  • dawciols
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with active link in menu 22 Sep 2014 04:06 #5485

Hello,
I checked that there is a jquery conflict. You should check the module causing conflict and edit in that module
prntscr.com/4p4vkb

joomfreak

  • Posts:2782
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with active link in menu 05 Mar 2015 22:53 #6344

I have the same problem. Which module should be changed?

  • Posts:2
  • Ultra
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with active link in menu 06 Mar 2015 02:30 #6345

Thank you for using our template.
Please send us your website url, so that we can have a quick test.

joomfreak

  • Posts:2782
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 1.16 seconds
Sunday 18 August 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.