VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

problem turning on the plugin language filter
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: problem turning on the plugin language filter

problem turning on the plugin language filter 01 Oct 2013 09:57 #3051

Hi
it's really strange ...
I'm using jf_calla exteriors
having to make a multilingual site I did everything that needed to be done, but when I activate the plugin language filter position "slideshow" disappears(of course with its contents)
disabling the plugin returns all "normal"

where it can be the catch?

thanks
peppe
Last Edit: 01 Oct 2013 13:42 by peppeirace.

  • Posts:37
  • peppeirace
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: problem turning on the plugin language filter 02 Oct 2013 11:48 #3069

Have you assigned your module for other languages?

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: problem turning on the plugin language filter 02 Oct 2013 12:52 #3071

...I assigned the language module to all languages
Last Edit: 02 Oct 2013 15:02 by peppeirace.

  • Posts:37
  • peppeirace
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: problem turning on the plugin language filter 19 Oct 2013 09:22 #3215

I have the same problem. When language filtr plugin is activated then slideshow dissapears.
Any solution/update?

  • Posts:1
  • angelpap
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: problem turning on the plugin language filter 25 Dec 2013 15:10 #3574

This seems to be an ongoing issue

Is it now possible to have a multilanguage site with this template ?

Mine isn't working with "system-language filter" plugin set to active.

Setup:
Latest Joomla 3.x
this template
latest K2
English langauge pck
German language pack

created:
main menu for EN (Home is default for EN)(module only on EN pages)
Main menu for DE (Start is default for DE)(module only on DE pages)
Langswitcher module on ALL pages

I've tried to amend the index.php -> doesn't work

Played around with different settings of the modules for menu and language, but nothing changes.

Is there a way to get this up and running, or do I have to use an other template?

Thanks for any suggestions on how to setup this stuff.

BTW: this is not my first J! installation (over 40 now) also not the first multilingual one.

Thanks
PGC Admin

  • Posts:1
  • PGC Admin
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: problem turning on the plugin language filter 09 Jan 2014 14:18 #3616

Are there any JavaScript errors visible or errors in dev. console of your web browser?

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.73 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.