VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Module JF slideshow problem
(1 viewing) (1) Guest

TOPIC: Module JF slideshow problem

Module JF slideshow problem 06 Feb 2014 10:22 #3847

hello
first of all, forgive my ignorance on the subject ...
is more than a week I try to run the slideshow on jf template calla exetior but I really can not ...
I find it amazing and I would love to have it on my site ...
you can advise me where am I wrong?
In fact you can see the images that run but in a small strip at the top
piattaorma works on mac with joomla 2.5.4
thanks
Enzo
This image is hidden for guests. Please log in or register to see it.

  • Posts:25
  • hanz
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Module JF slideshow problem 06 Feb 2014 13:27 #3848

has your module position "slideshow"?

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Module JF slideshow problem 06 Feb 2014 13:53 #3850

Yes

  • Posts:25
  • hanz
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Module JF slideshow problem 06 Feb 2014 16:22 #3852

Use you module as background? Try other setup of module.

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Module JF slideshow problem 06 Feb 2014 23:57 #3858

I tried them all ...
I do not know what to invent ...
attached the screenshots of the settings that give the last result of the strip at the top
Help me
thanks
/Users/enzo/Desktop/screenshots JF slideshow settings problem.png

  • Posts:25
  • hanz
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Module JF slideshow problem 07 Feb 2014 00:01 #3859

I tried them all ...
I do not know what to invent ...
attached the screenshots of the settings that give the last result of the strip at the top
Help me
thanks
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

  • Posts:25
  • hanz
  • Junior Boarder
  • OFFLINE
  • Karma: 0
Time to create page: 1.22 seconds
Monday 15 July 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.