VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Individual Article options don't work
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Individual Article options don't work

Individual Article options don't work 08 Dec 2014 13:51 #5942

Hi,

I'm trying to set up a site using this template. I have an annoying problem: if I set option for an individual article, it doesn't work. For example: I set to hide the title on a specific article, but that didn't do anything. Only if I changed the global setting, I could hide the title.
Now I use the voting-system. I have a page where I have a menu (because Calla doesn't support sub-menu's). Of course, I don't need voting there. How can I solve this, since individual options don't get accepted?

Thanks for the free template!

Tips are welcome!

PS: I also had a problem to show articles in different colums. I solved that by copying css code from the "creative" template to the "calla" template. Just if anyone has the same trouble...

Kind regards

Re: Individual Article options don't work 09 Dec 2014 09:55 #5956

Hi,
Thank you for using our template. You can try to set options for an article in the individual menu item.

joomfreak

  • Posts:2751
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Individual Article options don't work 10 Dec 2014 10:11 #5964

That's the trouble: THAT doesn't work.

If I change an individual article option, it doesn't change. Like: showing or hiding the title, or showing or hiding certain modules on the article.
If I change the GLOBAL setting it works, but then of course for ALL articles.

Have I done something wrong, or is it the template?

Thank you for the free template, anyway

Re: Individual Article options don't work 10 Dec 2014 11:14 #5965

You didnt do anything wrong.. same thing that happens to my site using jf_taman template. i just used the global options instead. i think this is a problem with the joomla.
Last Edit: 10 Dec 2014 11:14 by roderz_itzme.
The following user(s) said Thank You: Taxicletter
  • Page:
  • 1
Time to create page: 0.95 seconds
Sunday 26 May 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.