VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: GoogleMap doesn't work

Re: GoogleMap doesn't work 25 Jul 2013 09:07 #2527

Thank you for that information!

I think this is, what he explained me yesterday (change file owner). But how can that help me with my map-problem? I don't wanna change anything, I just want to see it (like it was on my xampp)!

I think, it's a server problem and I have to call them again... Ok.

But thanks for helping!

Re: GoogleMap doesn't work 25 Jul 2013 09:44 #2528

Because, if your files are not writeble, then can be that you can't save your coordinates into template settings... have you inserted true coordinates?

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: GoogleMap doesn't work 25 Jul 2013 10:02 #2530

Yes, these are the true coordinates and they are saved in the template setting.
I just called the support of my hoster, but they told me it would not be a server problem. He said, that I maybe have to set a permission (in JCE admin) to use iframes!? (I don't even find the menu to set this... -.- But the map isn't an iframe, is it?)

I'm so worried about it, cause the map is the most coolest feature of the Calla template!

Re: GoogleMap doesn't work 25 Jul 2013 11:07 #2533

Send me via PM admininstration data, i must to see what have you already doing...
The following user(s) said Thank You: UniqueDesign

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: GoogleMap doesn't work 25 Jul 2013 12:07 #2534

Yeah, I'm so happy! Thank you, m.freak!

In the textfield "description marker" (in template settings) I wrote the address with using the enter-key. But there's only html-code allowed (<br/> instead of the enter-key).
Now it works!

A small leak will sink a great ship.
  • Page:
  • 1
  • 2
Time to create page: 0.93 seconds
Wednesday 29 May 2024

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.