VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Compatible with Joomla 3.7?
(1 viewing) (1) Guest

TOPIC: Compatible with Joomla 3.7?

Compatible with Joomla 3.7? 02 Apr 2017 01:10 #10109

First of all, congratulations on the great template. Do not want to update this template for Joomla 3.7?

  • Posts:33
  • guisp
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Compatible with Joomla 3.7? 03 Apr 2017 02:29 #10111

Which version of Joomla do you use?

joomfreak
Last Edit: 03 Apr 2017 02:31 by isupport.

  • Posts:2367
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Compatible with Joomla 3.7? 03 Apr 2017 10:52 #10114

Thanks for listening.

  Testing this template with quickstart is very beautiful and customizable.

  I tried using it with Joomla 3.6 and it did not work.

  I tested it on Localhost.

Att.


Aguimar
Last Edit: 03 Apr 2017 10:53 by guisp.

  • Posts:33
  • guisp
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Compatible with Joomla 3.7? 04 Apr 2017 02:34 #10117

Try to install quickstart version then update Joomla to 3.7.

joomfreak

  • Posts:2367
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Compatible with Joomla 3.7? 06 Apr 2017 13:02 #10129

Friend,

 Thank you for your attention. As for the above question, he informed me that I'm getting the template to use in Joomla 3.6.5. It was all desarumado because Joomla activates several modules, but I deactivated and started to include the modules of the template and is getting the same. Thanks

  • Posts:33
  • guisp
  • Junior Boarder
  • OFFLINE
  • Karma: 0

Re: Compatible with Joomla 3.7? 10 Apr 2017 03:06 #10133

Hi,
I installed template version in Joomla 3.6.5 and it works.

joomfreak

  • Posts:2367
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
Time to create page: 0.91 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.