VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Website crashes when I publish JF Slideshow
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Website crashes when I publish JF Slideshow

Website crashes when I publish JF Slideshow 04 Nov 2013 15:33 #3297

I have installed JF Slideshow on a website of a client but when I publish the module, the website disappears and only a blank page is visible.

Has anyone experienced the same issue? I think it is related to javascript but I wasn't able to find the problem

Website is bit.ly/1fetsZT
Last Edit: 04 Nov 2013 15:34 by redpas.

  • Posts:3
  • redpas
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Website crashes when I publish JF Slideshow 06 Nov 2013 12:20 #3310

I have seen you use gavick template, this can be a reason because gavick has a lot of javascript files and here can comes to a collision, your selected video is also forbidden to embed, means you can see it only on youtube. In the console i see 2 errors...


This image is hidden for guests. Please log in or register to see it.

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Website crashes when I publish JF Slideshow 06 Nov 2013 12:52 #3318

Yes, it uses Gavick.
Regarding the video, I did not notice that it was impossible to embed... anyway I have also tried with another one but it didn't work. There is surely a javascript conflict but I cannot find a way to solve it.

PS: Please remember to turn the module off while testing otherwise the home is not reachable.

  • Posts:3
  • redpas
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Website crashes when I publish JF Slideshow 09 Nov 2013 12:48 #3337

Can someone please assist me to solve this issue? Thanks

  • Posts:3
  • redpas
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.93 seconds
Tuesday 15 October 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.