VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Video gallery doesn't appear
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Video gallery doesn't appear

Video gallery doesn't appear 28 Apr 2016 15:34 #8722

Hi, I’ve configured in joomla 3.5 JF slideshow module, in order to show a videos’ gallery, but I see only the title of the module and nothing else.
What can be the problem?

I attach a screenshot.


joomla.gruppofipes.it

Thanks a lot.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 29 Apr 2016 07:44 by golfares.

  • Posts:3
  • golfares
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Video gallery doesn't appear 29 Apr 2016 03:18 #8727

Can you please send me your website url?

joomfreak
The following user(s) said Thank You: golfares

  • Posts:2806
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Video gallery doesn't appear 02 May 2016 10:47 #8744

joomla.gruppofipes.it

thanks

  • Posts:3
  • golfares
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Video gallery doesn't appear 04 May 2016 13:56 #8761

Do you have any suggestions?
thanks

  • Posts:3
  • golfares
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Video gallery doesn't appear 12 May 2016 03:59 #8808

This function lets you set a YouTube video as your page background, not show as video gallery.

joomfreak

  • Posts:2806
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Video gallery doesn't appear 24 Nov 2018 08:59 #11273

mybkexperience.us
golfares wrote:
Hi, I’ve configured in joomla 3.5 JF slideshow module, in order to show a videos’ gallery, but I see only the title of the module and nothing else.
What can be the problem?

I attach a screenshot.


joomla.gruppofipes.it

Thanks a lot.


I'm facing the same issue, please help me to resolve this issue.
Last Edit: 24 Nov 2018 09:58 by Kenneth951.

  • Posts:1
  • Kenneth951
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 1.08 seconds
Tuesday 17 September 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.