VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Strange problem to JF Slideshow
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Strange problem to JF Slideshow

Strange problem to JF Slideshow 02 Dec 2014 15:58 #5878

Hi,
I am facing a strange problem with JF Slideshow, which has been working fine until some days ago.
Images are not sliding anymore and also the first image has disappeared, even though the image files are still there at the right place in the directory where they always used to be.
Chances are, I am also facing a sort of DDOS attack to my website, so I had to block through an IP firewall some 200 IP addresses which were exploiting my bandwith bringing my website to frequent suspension.
Could this somehow be connected to the problem I am facing with the Slideshow?
What else can be the cause for the Slideshow problem?
How to restore the Slideshow?
You can check my website homepage where the Slidwshow is installed: www.bassa-style.com
Thanks a lot in advance for your support.
Katia

  • Posts:4
  • katiamotta
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Strange problem to JF Slideshow 03 Dec 2014 15:06 #5882

Thank you for using our JF Slideshow.

I assure that the JF Slideshow does not relate to the DDOS attach of your site. As many of clients using this without DDOS issue.

Regarding your issue on JF Slideshow, As I checked your website, it seems that you are missing some files.
Can you please try to uninstall the extension and then reinstall it ?

JoomFreak Support.

  • Posts:2144
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Strange problem to JF Slideshow 04 Dec 2014 13:03 #5899

Thank you for your reply.
I was not meaning that this module could be related to the DDOS attack: I was asking whether I blocked something in this module by blocking some IP addresses that are attacking my website.
In facts, I restored the .htaccess deleting the denied IP addresses and the slideshow started working again.

  • Posts:4
  • katiamotta
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.42 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.