VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Slideshow don't work in all pages
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Slideshow don't work in all pages

Slideshow don't work in all pages 22 Aug 2013 16:56 #2818

Hi,
the JF Slideshow is really cool but I have a problem.
I have set the module as active in all the pages, but I see it only in the main voices of the menu and not in the sub-menu's voices.

Example
Main voices:
www.ufologiaduepuntozero.net/commenti.html
www.ufologiaduepuntozero.net/video.html
Sub voices:
www.ufologiaduepuntozero.net/notizie/crop-circle.html
Last Edit: 22 Aug 2013 17:00 by Teobaldo.

  • Posts:2
  • Teobaldo
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow don't work in all pages 23 Aug 2013 11:48 #2822

You must assign your module also on subpages.

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow don't work in all pages 23 Aug 2013 13:38 #2825

Hi,
as I said before, I have set the module as active in all the pages (anmd subpages also)

Best regards

  • Posts:2
  • Teobaldo
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow don't work in all pages 16 Sep 2013 08:34 #2958

i have the same problem, it works only on the main page, the other pages wont work. IT only shows the process bar

please help me

  • Posts:1
  • yaraklarim
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow don't work in all pages 16 Sep 2013 10:42 #2962

Your website url?

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Slideshow don't work in all pages 08 Apr 2014 16:40 #4454

Hi!
I have discovered the same problem on my site.
Any solutions until today?
It is a great extansion and I love to have supersized slideshows at the background, but this only works on first menu level like www.domain.com/site1 and www.domain.com/site2 but does NOT work with something like www.domain.com/site1/subpage1
Any help is warmly welcome!!
  • Page:
  • 1
  • 2
Time to create page: 1.19 seconds
Thursday 18 July 2019

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.