VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problems with assigning menu
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problems with assigning menu

Problems with assigning menu 22 Oct 2014 17:10 #5635

Hi to all.
I'm new in this forum. Thanks a lot for "Creativia" template, it's what I needed. I've installed your free template and Jf Slideshow 2.5 too (3.0 version can't install: give me back error for setup xml missing).

I've a problem with this module: I can't see tabs for customizing. I can see tabs only one time after several refresh of administrator page. If I need to enter on assign menu, I can't do that.

What it's the problem? Can you help me please. Thank you and sorry for my english.

ps: the image shows you what I see in my backend
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 22 Oct 2014 17:25 by StRoKe_AQ.

  • Posts:3
  • StRoKe_AQ
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with assigning menu 24 Oct 2014 03:59 #5640

Hello,
Thank you for using our items. In your issue, we think you are install error. Should be lost file. You should uninstall module jf slideshow and reinstall.
After config same document
www.joomfreak.com/free-downloads/modules...nual-10/details.html

thanks,
joomfreak

  • Posts:2017
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problems with assigning menu 24 Oct 2014 12:56 #5659

I've install slideshow on local and give me the same problem but this time I've installed slideshow 3.0 without any problems. I've followed your document but on my website the problem still remain cause I can see schedule in the right way save for slideshow information that disappear: I haven't the main page of the component.

Should be joomla version my problem? I've installed 3.3.6. On local still remain clean install for slideshow 3.0 instead online problems.
Last Edit: 24 Oct 2014 12:58 by StRoKe_AQ.

  • Posts:3
  • StRoKe_AQ
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with assigning menu 29 Oct 2014 08:34 #5668

Hello,
Currently, jf slideshow compatible on Joomla version 3. Version 3.3.6 does not support. You can contact to PROFESSIONAL SUPPORT to receive professional help.

joomfreak
Last Edit: 29 Oct 2014 08:39 by isupport.

  • Posts:2017
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problems with assigning menu 30 Oct 2014 11:17 #5672

Ok. I'll try with another versione of joomla if I have too many problems.

Thank you for your support.

  • Posts:3
  • StRoKe_AQ
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.71 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.