VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problems displaying in chrome and safari
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Problems displaying in chrome and safari

Problems displaying in chrome and safari 06 Oct 2014 00:19 #5558

hi,

I am having problems viewing the slideshow with the browser chrome and safari. explorer and firefox with no problem.

This is the link where you can see the problem:
nousevents.it

How can I fix?

Thanks so much

Andrea

Re: Problems displaying in chrome and safari 06 Oct 2014 03:39 #5561

Hello,
I checked your website in firefox, chrome, safary, IE and not found error. You should clear the cache, cookies and check again. If you have not been, may you send me to the error images.

thank you,
joomfreak

  • Posts:2134
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problems displaying in chrome and safari 06 Oct 2014 12:12 #5564

Hi,
thanks for your reply.
I tried on different pc and mac and slide overlap creating a bad effect during transitions.
I am attaching a video made on a pc:

www.dropbox.com/s/1x4lwi9135u5ulz/VIDEO0044.mp4?dl=0

Cleaned chache and cookies.

Re: Problems displaying in chrome and safari 07 Oct 2014 08:48 #5567

hello,
I watched the video and check again feel guilty as you say. May you send information admin, ftp to email This e-mail address is being protected from spambots. You need JavaScript enabled to view it . We will see and fix it.

thank,
joomfreak

  • Posts:2134
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problems displaying in chrome and safari 08 Oct 2014 16:36 #5570

news?

Re: Problems displaying in chrome and safari 13 Oct 2014 23:40 #5593

hello,

To date there is still no solution?
the problem is that so hard?

Please, I need to resolve as soon as possible.

thanks as always

Andrea

PS: sorry for my bad English
  • Page:
  • 1
  • 2
Time to create page: 0.63 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.