VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problem with JF Slideshow 2.5 and JF Calla Exterio
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problem with JF Slideshow 2.5 and JF Calla Exterio

Problem with JF Slideshow 2.5 and JF Calla Exterio 24 Nov 2014 20:15 #5847

Hi,

thank you so much for your work!

I use Joomla v.2.5, and I have a problem with "JF slideshow 2.5" module used on "JF Calla Exteriors" template.
When I setup "JF slideshow" in "slideshow" position, and I put the correct url to display the images, the module won't work: it block all the template, I can't scroll the home page (see the image attached).

How I can solve this problem?

Thank you
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 24 Nov 2014 20:23 by me.

  • Posts:45
  • me
  • Senior Boarder
  • OFFLINE
  • Karma: 0

Re: Problem with JF Slideshow 2.5 and JF Calla Exterio 25 Nov 2014 05:18 #5850

Hello,
Thank you for using our module. I think your website config uncorrect. You should config again same document.
www.joomfreak.com/free-downloads/modules...nual-10/details.html

joomfreak

  • Posts:2028
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Problem with JF Slideshow 2.5 and JF Calla Exterio 25 Nov 2014 12:34 #5855

isupport wrote:
Hello,
Thank you for using our module. I think your website config uncorrect. You should config again same document.
www.joomfreak.com/free-downloads/modules...nual-10/details.html

joomfreak


Hi,

thank you for your reply.

I followed the instructions step by step, but the result is remained the same: it won't work.
Same problem that you can see in the picture attached at the first message.

What can I do?
Last Edit: 25 Nov 2014 12:34 by me.

  • Posts:45
  • me
  • Senior Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.57 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.