VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Image not displaying
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Image not displaying

Image not displaying 04 Jun 2014 15:35 #4791

Hi All,

I'm using this extension and having a problem with it displaying the single image that I have it configured for. You can check it out here: strangerhart.com.

If I change the settings to background supersize, the image is correctly displayed, however, if I change it back to Responsive, it sort of shows a blank box.

Any ideas?

  • Posts:12
  • jstein1206
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Image not displaying 05 Jun 2014 04:27 #4793

Hi jstein1206
We would like to access your backend to check the problem. Can you PM me your access detail? (remember include link to your issue in forum)

  • Posts:2137
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Image not displaying 05 Jun 2014 12:25 #4807

Hi, thank you for responding, i have sent a PM.

  • Posts:12
  • jstein1206
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Image not displaying 06 Jun 2014 03:53 #4815

Hi
I have checked your site. I dont know why php function getimagesize does not work on your server, however we can do a trick here.
You need to open
modules/mod_jfslideshow/tmpl/slideshow.php
and change
jQuery('#mod_jfslideshow').css({'height':<?php echo $jfheight;?>, 'width':<?php echo $jfwidth;?>});
to
// jQuery('#mod_jfslideshow').css({'height':<?php echo $jfheight;?>, 'width':<?php echo $jfwidth;?>});

  • Posts:2137
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0

Re: Image not displaying 06 Jun 2014 15:14 #4844

Thank you, that trick worked. Thank you for your help. Glad it wasn't something really simple and i was just missing something.

  • Posts:12
  • jstein1206
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Image not displaying 09 Jun 2014 03:30 #4850


  • Posts:2137
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.66 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.