VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

quickstart problem
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: quickstart problem

quickstart problem 19 Nov 2014 20:05 #5816

Hello all,

firstly sorry for my English.

I am a new joomla user and I'm a little lost.
I just download the quickstart, I transfered to my server and I did the instalation.
Now I can't enter to the administrator page, that does not load.

I need help, thank you.
Last Edit: 20 Nov 2014 02:16 by suzon.

  • Posts:1
  • suzon
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: quickstart problem 20 Nov 2014 02:54 #5818

hello,
- During the installation process. You can see the error?
- May you check the installation folder removed?
- Have you to link the admin of this type?
yourdomain/administrator

  • Posts:2031
  • isupport
  • Moderator
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.42 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.