VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Problems with Quickstart
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Problems with Quickstart

Problems with Quickstart 25 Apr 2012 18:00 #133

i have downloaded well benessere quickstart, but when i try to install it i get an error in the DB restoration item

It says AJAX error timeout (indefined)
Raw

any idea how can i achieve to install quickstart?
Thanks!

  • Posts:1
  • mkbmair
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with Quickstart 26 Apr 2012 03:32 #138

It seem execution time of your server is short, you can increase more and try again? Or you can install quickstart in localhost then upload to your server?
  • mars

Re: Problems with Quickstart 19 May 2012 13:42 #347

Hi !

Maybe somebody can help me with the Quick Start file for jf_wel Benessere !

I don't understand how it works... I put the Quick Start Directory into MAMP/htdocs/ and i launch Firefox with localhost:8888/jf_well-benessere-quickstart.
I made the installation... akeeba create a database...OK ! I can see my website... ok !

But when i want to go to the administration part of the site (i put "administrator" after the url) joomla ask me a login and a pass.

My question is following: which login and pass ???

I don't have any other directory in mamp/htdocs/ !!!

Thank you for helping me,

David.

Re: Problems with Quickstart 21 May 2012 10:30 #357

You have to change admin password while you install quickstart. Now What's your email address? I will send default password for you?
  • mars

Re: Problems with Quickstart 21 Jun 2012 03:08 #510

I'm having same problem with trying to install Quickstart, but it's giving me "Cannot find XML setup file" error message. Any ideas as to how to fix this? Thank you.

  • Posts:3
  • elbh
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Problems with Quickstart 21 Jun 2012 07:52 #511

Did you install quickstart in administrator of joomla? Quickstart is full package which is installed as new version of joomla.
  • mars
  • Page:
  • 1
  • 2
Time to create page: 0.63 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.