VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Template not displaying once uploaded.
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Template not displaying once uploaded.

Template not displaying once uploaded. 19 Aug 2014 14:29 #5337

Hi there,
I built a website using the JF Vihrea 2.5 template on Wampserver on my PC and uploaded it to my hosting company's CPanel via Filezilla FTP. I then downloaded the .sql database file from PHPmyadmin on localhost and uploaded it to PHPmyadmin on my hosting providers CPanel but kept getting the error message #1044 - Access denied for user 'jessenfa'@'localhost' to database 'mysql'. From searching online I found that I needed to rename the database to the database name on CPanel and change the database name in the .sql file as well. I did this and then the upload was successful but now my website is not displaying correctly. It looks like a sitemap with no template. What am I doing wrong and what can I do to correct this?
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

  • Posts:4
  • LindiS
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Template not displaying once uploaded. 07 Sep 2014 05:50 #5427

Update - this issue was resolved by my ISP - it was a problem on their side.

  • Posts:4
  • LindiS
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.45 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.