VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

TOPIC: installation

installation 12 Apr 2013 15:24 #1934

I downloaded 'jf_vihrea-25-quickstart' package but couldn't install in localhost. error 'canot upload the file' Any help?
thanks

  • Posts:1
  • giriv
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: installation 15 Apr 2013 08:42 #1939

You can checkout this page on how to restore a Joomla Backup that uses Akeeba Backup Installer.
goo.gl/cB3XQ
next time please attach screenshot of the error. that will help us faster in identify the error.

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0

Re: installation 18 Apr 2013 10:03 #1972

I'm new in Joomla and want to try to develop my own website using JF-Vihrea
there are some question regarding the installation.
1. after I installed the template, do I have to Install the quickstart?
2. when I try to install the quickstart there are some error in DB Restore "Error at the line 0: DEFAULT CHARSET=utf8 ... MySQL: MySQL query failed with error 1064 (You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=utf8' at line 1). The query was:DEFAULT CHARSET=utf8"
, does anyone know how to fix it?
Last Edit: 18 Apr 2013 10:10 by p03n21. Reason: error on message

  • Posts:1
  • p03n21
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: installation 18 Apr 2013 17:00 #1974

I;m also new as you can see...
After a day I managed to get something working,
inesa.co.ke/joomla/index.php but I don't see the pictures, and
ftp.inesa.co.ke/joomla/administrator/ gives me a blank page
Anyone with suggestions how to solve these issues, before I can start the real job?

  • Posts:1
  • INESALTD
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: installation 18 Apr 2013 17:59 #1975

Hi, you should check files and directory permissions and also check the link on your webserver (see below).
You could try to add a blank index.html file to the cache directory /<a href="www.joomfreak.com/joomla-cms.html" title="joomla">joomla</a>/media/k2/items/cache.
If that does not help we suggest that you contact your hosting partner and let you explain how to fix

inesa.co.ke/joomla/media/k2/items/cache/...235b73c2a03954_L.jpg

ERROR REPORTED:
Directory has no index file.
Browsing this site or directory without an index file is prohibited.
If you are the site's webmaster, you can remedy this problem by creating a default HTML page with one of the following names:

index.html
index.htm
default.htm
Default.htm
home.html
Home.chtml
NOTE: Filenames are case sensitive, i.e., Home.html is not the same as home.html

Bye
joomfreak | cause open source rocks
Last Edit: 18 Apr 2013 18:00 by joomfreak.

  • Posts:180
  • cause open source rocks
  • joomfreak
  • Administrator
  • OFFLINE
  • Karma: 0

Re: installation 26 Apr 2013 08:46 #2018

I am also getting this same error from the quickstart package. I am restoring to a new database, with a utf8_general_ci collation. Please check the syntax of the query. Thanks, love the template.
Time to create page: 0.86 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.