VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

Trouble with the translation flag button
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Trouble with the translation flag button

Trouble with the translation flag button 03 Sep 2012 08:33 #975

Hello, I've some trouble with the translation... After I' ve created the main menu for each language... In the English the main page (see in the first attachment)is showing the news and hiding the upper part of the web site. In the 2nd attachment you see how I want to show the website (as the original)

This image is hidden for guests. Please log in or register to see it.


This image is hidden for guests. Please log in or register to see it.
The following user(s) said Thank You: Alberti

  • Posts:11
  • lukekop
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Trouble with the translation flag button 03 Sep 2012 10:32 #976

i have same problem, any1 have a solution?

  • Posts:1
  • Alberti
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Trouble with the translation flag button 04 Sep 2012 03:44 #987

It can be menu translation problem. Could you check menu config? It's not related our template.
  • mars

Re: Trouble with the translation flag button 05 Sep 2012 08:28 #1003

For "menu config" you mean this ?



This image is hidden for guests. Please log in or register to see it.


This image is hidden for guests. Please log in or register to see it.
Last Edit: 05 Sep 2012 08:29 by lukekop.

  • Posts:11
  • lukekop
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Trouble with the translation flag button 05 Sep 2012 08:33 #1004

I've tried a lot of time... I've left the same configuration (of the quickstart pack)of the menu for all the languages ad I 've just created the menu for each language...
Last Edit: 05 Sep 2012 09:22 by lukekop.

  • Posts:11
  • lukekop
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Trouble with the translation flag button 06 Sep 2012 03:53 #1007

Do you set default for all Home menu item all languages?
  • mars
  • Page:
  • 1
  • 2
Time to create page: 0.72 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.