VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Scrollbar

Scrollbar 18 Dec 2013 16:22 #3545

Lots before me also have put posts concerning the scrollbars, read them all but the solution is not there for me or I don;t get it...

I installed relaxio and all works quite fine BUT the only problem I have is with the scrollbars in articles. I tried several things explained on the forum (like adding html in templates.css) but can't get it working....and I wonder why....

The website is www.moinahmsen.com, when you check the mainmenu Ahmsen you will see the article WITHOUT the scrolls....What do I need to do to get this article nicely with vertical and horizontal scrolls...

Thanks in advance for you're answer !

Greetz,
Mike

  • Posts:3
  • Mheike
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Scrollbar 18 Dec 2013 17:01 #3546

Can you send me admin. access? I think you must configure your content with k2 and not classic joomla content manager....

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Scrollbar 19 Dec 2013 11:56 #3557

Installed K2, like you suggested, thx for that...but cant seem to make it work....I've send you a PM....

  • Posts:3
  • Mheike
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: Scrollbar 19 Dec 2013 15:50 #3559

Hi, sorry for k2, there was not simple image gallery installed, no works: www.moinahmsen.com/emsland

  • Posts:502
  • theres no place like joomfreak.com
  • m.freak
  • Platinum Boarder
  • OFFLINE
  • Karma: 0

Re: Scrollbar 19 Dec 2013 16:06 #3561

K2 is pretty nice so I keep it anyway !

Thanks a lot for your effort....it works awesome...

Apparently I didn't install the simple image gallery in a correct way....Also adding the line {gallery}ahmsen{/gallery in the article must come with that red dotted line...something I didn't know....Learned a lot....many thanks !!

  • Posts:3
  • Mheike
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.68 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.