VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

index.php gets 403-Forbidden
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: index.php gets 403-Forbidden

index.php gets 403-Forbidden 13 Nov 2012 12:50 #1352

Hi all,

I downloaded jf Relaxio quickstart, sent it to the server and started the installation script. It all went well!

Next step was to set all file and folder rights (777 and 666) as needed (directory permissions).

The problem is: www.kindergarten-deutschfeistritz.at/administrator/ works well and I can log in without problems. If I call www.kindergarten-deutschfeistritz.at/index.php I allways get a "Forbidden: You do not have permission to access this document."

mySQL is 5.0.51a
PHP is 5.3.3 (fastCGI)
Joomla is 1.5.25
Server Mng. is Plesk

Please can anyone give me some advice how to solve this problem? Thanx in advance!!!

AceLine

PS: In error.log I see: client denied by server configuration: /var/www/vhosts/kindergarten-deutschfeistritz.at/httpdocs/index.php
Last Edit: 13 Nov 2012 13:41 by AceLine. Reason: Log entry

  • Posts:4
  • AceLine
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: index.php gets 403-Forbidden 14 Nov 2012 02:36 #1353

Please set permission for /var/www/vhosts/kindergarten-deutschfeistritz.at/httpdocs/index.php to 644. if it doesnt work you should send us your server access info to This e-mail address is being protected from spambots. You need JavaScript enabled to view it . our technical guy will take a look at it.
Thanks

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0

Re: index.php gets 403-Forbidden 15 Nov 2012 12:53 #1361

Hi,

I tried to install Quickstart of Relaxio on a different server with ISPConfig 3 instead of Plesk. Now I realized that the 403 was thrown by the other server (Plesk) because it understands the access of index.php as a DOS attack.

On the old server I found out that after I pressed Ctrl-F5, I always got an endless loop error by firefox and ie.
Now on the new server I allways get this endless loop error.

I also tried to switch to original joomla template where it was no problem to call the index.php.

Do you have any idea why the call of this template allways ends up in an endless loop?

Best regards,

AceLine

  • Posts:4
  • AceLine
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: index.php gets 403-Forbidden 16 Nov 2012 04:52 #1363

Hi AceLine,
we have tested our Quickstart of Relaxio on several server and had no problem. I do think it's your server configuration. do you mind to sending us your server access so we can try and debug directly on your server.
pls send info to This e-mail address is being protected from spambots. You need JavaScript enabled to view it

Thanks

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0

Re: index.php gets 403-Forbidden 26 Nov 2012 12:02 #1411

Hi Joomfreaks,

I sent you the server information allready one week ago. Haven´t you got the email? Pls. give me a short reply.

Thnx. in advance...

AceLine

  • Posts:4
  • AceLine
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: index.php gets 403-Forbidden 27 Nov 2012 03:53 #1412

Hi AceLine
Your email went to bulk folder. sorry
However We have fixed your issue on your server. Please check it out

  • Posts:266
  • kurtcobain
  • Gold Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.85 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.