VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me

[solved] multilanguage issue
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: [solved] multilanguage issue

[solved] multilanguage issue 21 Mar 2014 18:55 #4322

Hoi guys…

I'm working on your very nice template calla-exteriors

Activating the multilanguage function, the main picture (banner.jpg) and the java effect about the main menu which became from transparent to dark… both disappear…

If I turn the multilanguage function off (and so the main adress is index.php instead index.php/en or index.php/nl) picture and effect they came back both…

How may I fix it?

Thanks a lot!!!

A quick update:
I've also saw this 2 topics but... no solution at the moment! I tried but it was unsucessful...

www.joomfreak.com/forum/categories/jooml...gual-and-slider.html

www.joomfreak.com/forum/categories/jooml...tion-visibility.html
Last Edit: 24 Mar 2014 11:48 by pan.

  • Posts:7
  • pan
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: multilanguage issue 24 Mar 2014 11:48 #4335

I solved by myself. Here the solution (I wrote in italian but the main points are with the code so it will be easy to fix it if You need to use those suggests)

forum.joomla.it/index.php?topic=239236.msg1108729#msg1108729

Bye!

  • Posts:7
  • pan
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.35 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.