VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Problem with sig pro

Problem with sig pro 10 Dec 2013 21:38 #3523

Well... i have a problem. I can not upload any images to the image gallery in K2/items.

Up to yesterday i was uploading images to image gallery as a single image or as a zip file but yesterday i tried to upload my gallery via flickr. I have lots of images to upload so i thought it would go much easier. Flickr upload appeared to be somehow unsuccessful, so i deleted my flickr set url, api key and tried to upload a single image.

Somehow my attempts to upload images via flickr caused an error. Any time i want upload a single image there is an error:

"An error has occurred.
0 Unknown Archive Type
Return to Control Panel [button]" - anyone knows how to solve it? i would be very grateful


This image is hidden for guests. Please log in or register to see it.


This image is hidden for guests. Please log in or register to see it.

  • Posts:1
  • konrabi
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
Time to create page: 0.32 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.