VISIT AND LIKE OUR PAGE ON FACEBOOK
TAKE A LOOK AT OUR TWEETS ON TWITTER
SUBSCRIBE TO THE JOOMFREAK RSS FEED
CHECK OUT OUR PAGE ON GOOGLE +
VISIT OUR CHANNEL ON YOUTUBE

Account Details

Change your name, email, password or permanently delete your account. Change settings

We offer several ways you can get support from our experts: Support ForumKnowledgebaseNewsletter

Your Forum Posts

No posts to display.

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: missing images

missing images 08 Mar 2013 16:31 #1771

Hi
I don't know why I can't see images in my gallery
If I select "background supersized" I can see them, but whit "responsive" they disappear!
Maybe I miss something?

(Sorry if this is a stupid/easy problem, but I am a neewbe...)

  • Posts:2
  • zampychia
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: missing images 10 Mar 2013 18:21 #1777

Hi! Did you check out the manual? it´s in the download area.
Have you specified the images to use with responsive image type?

Please check out images path you specified and try to open images also with your full website url.
joomfreak | cause open source rocks

  • Posts:180
  • cause open source rocks
  • joomfreak
  • Administrator
  • OFFLINE
  • Karma: 0

Re: missing images 11 Mar 2013 12:09 #1779

I'm just a beginner, it seems I failed to enter the path! Now it works!
I wonder why I saw the same images at full screen then ...
Thank you!

  • Posts:2
  • zampychia
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: missing images 12 Mar 2013 08:02 #1781

Hi! You are welcome!

You saw the iages at fullscreen because you setup the images for a Fullscrenn slide Type. You have to configure the slide images for every slide type, that means you cannot configure the images for responsive slide and than change only image type to supersized, you have to add the images to supersized also!
joomfreak | cause open source rocks

  • Posts:180
  • cause open source rocks
  • joomfreak
  • Administrator
  • OFFLINE
  • Karma: 0

Re: missing images 24 Mar 2013 23:47 #1832

Hi,
I have the same problem as "zampychia", but I am not able to solve it.
I checked the url of the images and it is right. I also read the manual.
Other ideas/suggestions?
How big the images must be? I have three images of 1000x500 px and I see them only as supersized but not as responsive.

  • Posts:5
  • reani
  • Fresh Boarder
  • OFFLINE
  • Karma: 0

Re: missing images 24 Mar 2013 23:52 #1833

Hi,
where do I have to make the right setup for my images? I choose responsive and then I enter the path of my images, but I see nothing. If I change the slide type into supersized I see the images. Help me please I do not understand this step.

Thanks

  • Posts:5
  • reani
  • Fresh Boarder
  • OFFLINE
  • Karma: 0
  • Page:
  • 1
  • 2
Time to create page: 0.72 seconds

joomfreak is not affiliated with or endorsed by the Joomla Project or Open Source Matters.
The Joomla logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.